Resolved
Scheduled VM Reboot — Linux KVM Security Patch (Sydney Region)
Completed .
Completed
Maintenance ended
Started
A critical Linux KVM vulnerability affecting virtualized environments has been disclosed. Our hosting provider's security team is applying patches across the infrastructure, which requires a one-time reboot of the VMs our services run on.
What to expect:
- Each VM will reboot once during its window. The interruption should be brief — roughly 2 to 5 minutes — not the full window duration.
- We will do everything we can to minimize downtime, but zero downtime cannot be guaranteed.
- No action is required on your side.
Important notes:
- The reboot will be performed by the provider's team. Rebooting a VM yourself beforehand will not avoid the scheduled reboot.
- Due to the severity of the vulnerability, this maintenance window cannot be rescheduled and VMs cannot be migrated to avoid it.
If you notice anything unusual after the maintenance window has passed, please reach out and we will look into it right away.