Maintenance
Updated Schedule: Emergency Security Maintenance on February 1, 2026
Completed .
Completed
Maintenance completed
Started
Dear Valued Users/Customers,
This email provides a critical update regarding the emergency security maintenance previously communicated.
We have received an urgent notification from our infrastructure provider regarding a critical Linux security vulnerability that poses a direct risk to virtualized environments globally. To protect our systems and your data, we must immediately deploy a mandatory security patch, which requires rebooting all servers.
The maintenance has been rescheduled to the following window:
Updated Maintenance Window:
Date: February 1, 2026
Start Time: 16:10 UTC
End Time: 20:10 UTC (4-hour duration)
Expected Impact & Important Details:
This remains a significant infrastructure event. Our cloud provider will perform server reboots in a staged manner throughout the 4-hour window.
Extended Risk Period: Service interruptions can occur at any point during the 4-hour maintenance window, not just at the start.
Service Interruption: Each server reboot will cause an outage of approximately 5-10 minutes.
Full Platform Unavailability: During these brief restarts, the entire platform will be unreachable. This includes:
All chatbots and applications being offline.
Load balancers restarting, causing complete external unavailability.
API and Webhook endpoints not receiving or processing requests.
Database connection failures.
Focused Location: This maintenance will primarily affect our Sydney infrastructure location.
What We Are Doing:
Our team will be on standby throughout the entire process to monitor the restart sequence and verify service health immediately upon completion. We are also working with our provider to minimize impact where possible.
Action Required:
We strongly advise you to notify your end-users and avoid scheduling any critical operations or transactions for February 1, 2026, between 16:10 and 20:10 UTC.
We sincerely apologize for the disruptive nature of this emergency maintenance. Securing our shared infrastructure against this immediate threat is a necessity we cannot delay. We appreciate your understanding and patience.
If you experience issues beyond the stated maintenance window, please contact our support team.
Sincerely,
The UChat Team