Get in touch
Back
Resolved

New WhatsApp Outage -[Resolved]: On-Premises Solution

Started 16 Jun at 08:38pm UTC.

Created

The issue causing high error rates on our WhatsApp Business API is now resolved.

Posted 16 Jun at 08:38pm UTC.