Get in touch
Back
Resolved

New WhatsApp Outage -[Major disruptions]: WhatsApp Business Account Management

Started 16 Jun at 08:38pm UTC.

Created

We are aware of an issue that may be causing high error rates on our WhatsApp Business API platforms. Our engineering teams are aware and are actively looking to resolve the issue as quickly as possible.
Issue started at Jun 16 2023 7:53 PM GMT+1

Posted 16 Jun at 08:38pm UTC.