Back
Resolved

New WhatsApp Outage -[Resolved]: On-Premises Solution
Started 9 Jun at 06:59am UTC.
Created
The fix for some disruptions impacting docker images failing to download with on-premise API has been deployed and this issue is now mitigated as of 10:45 AM GMT. Thank you for your patience.
Posted 9 Jun at 06:59am UTC.