Back
Resolved

New WhatsApp Outage -[Some disruptions]: On-Premises Solution
Started 8 Jun at 08:19am UTC.
Created
We are currently experiencing some impact on-premise API with all docker images failing to download. Our engineering teams are investigating the issue. We will provide another update within 4hrs or sooner if additional information is available.
Posted 8 Jun at 08:19am UTC.