Back
Resolved

New WhatsApp Outage -[Some disruptions]: Cloud API
Started 2 Jun at 06:40am UTC.
Created
We are currently experiencing some disruption impacting receiving incoming messages on WhatsApp Cloud API. This issue started at Jun 2nd 2023 13:50 GMT+8. Our engineering teams are investigating the issue. We will provide another update within 4 hours or sooner if additional information is available.
Posted 2 Jun at 06:40am UTC.