Back
Resolved

New WhatsApp Outage -[Some disruptions]: Cloud API
Started 1 Jun at 09:19pm UTC.
Created
The fix for some disruption impacting sending messages on WhatsApp Cloud API is currently deploying. The current expected deployment time is in 4 hours. We will provide another update within 4 hours or sooner if additional information is available.
Posted 1 Jun at 09:19pm UTC.