Back
Resolved

New WhatsApp Outage -[Resolved]: Cloud API
Started 25 May at 04:45pm UTC.
Created
The fix for the some disruptions impacting error payloads that business will encounter when parsing errors on on WhatsApp Cloud API has been deployed and this issue is now mitigated. Thank you for your patience.
Posted 25 May at 04:45pm UTC.