Back
Resolved

New WhatsApp Outage -[Some disruptions]: Cloud API
Started 25 May at 10:00am UTC.
Created
The fix for some disruption impacting error payloads that business will encounter when parsing errors on WhatsApp Cloud API is currently deploying. The current expected deployment time is 11:30 PM (Pacific Time). We will provide another update within 4 hours or sooner if additional information is available.
Posted 25 May at 10:00am UTC.