Get in touch
Back
Resolved

New WhatsApp Outage -[Some disruptions]: Cloud API

Started 24 May at 11:41pm UTC.

Created

Our engineering teams have identified the root cause of some disruption impacting error payloads that businesses will encounter when parsing errors on WhatsApp Cloud API. We are currently deploying the fix and the expected deployment time is in 4 hours.

Posted 24 May at 11:41pm UTC.